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Introduction

Crossword Compiler is a computer program for Windows used to create professional
crossword puzzles in a variety of formats, including standard American. Standard
American puzzles are found in many periodicals, such as the New York Times, that are
published in the U.S. Crossword Compiler includes a library of grid patterns for standard
size puzzles. Existing grids can be modified or created from a blank grid. Grid squares
can be filled in manually or automatically from a variety of word lists.

This getting started manual focuses on the essential program features to create a basic
standard American crossword puzzle, and print it for submission for publication. Topics
not covered in detail here refer the user to the online help. The manual assumes that
Crossword Compiler has been installed on the computer where crosswords will be
created.

Purchasing Crossword Compiler

To order Crossword Compiler online visit the following site:
http://www.crossword-compiler.com/ordering.html

Getting support

Visit the following web site for support:
http://www.crossword-compiler.com/contact.html

Visit the Crossword Compiler users' page on the Internet at:
http://www.crossword-compiler.com/users/8
Minor upgrades are also available for download on this page.



http://www.crossword-compiler.com/contact.html
http://www.crossword-compiler.com/users/8

Chapter 1: Starting a Crossword

To start working on a crossword, open Crossword Compiler in one of two ways:
e Double-click the icon on the desktop:

g

Crosswiord
Compiler &
e Click the Windows Start button, select All Programs, and then click the
Crossword Compiler 8 program in the list.

After starting Crossword Compiler, you will see the Create New Puzzle window in
Figure 1.

9 Create New Puzzle

What type of puzzle do vou wank to make? Show at startup
Other template: ]
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Figure 1. Create New Puzzle Crossword window

For a description of the Recent files, Open existing file and Close buttons, see Selecting
an existing crossword file, page 10,

Creating a standard American crossword

To create a new standard American puzzle:
1. From the Create New Crossword window in Figure 1, click the American
button to create a standard American puzzle. You will see the Grid size options
window in Figure 2.



¥ Create New Puzzle
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’ 11% 11 l ’ 19% 19 l Other size
Squares Wide: |15 =]
[ 13%13 ] [ 21x21 ] i
Sguares High: |19 ’[ﬂ
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Figure 2. Grid size options window

Selecting grid size
2. Click one of these buttons on the Grid size options window in Figure 2:

Grid dimensions buttons: Create a puzzle of the specified size.

Back: Return to the window in Figure 1.

Cancel: Open a blank standard American puzzle with a 15 by 15 grid.
Use Custom Size: Enter values for the Squares Wide and Squares High
fields to define the puzzle size to create, and then click this button.
Grid library sizes: select a size with pre-designed grid patterns

After grid size is selected you will see the Grid pattern options window in
Figure 3.



¥ Create New Puzzle

Grid patterns: Preview
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Grid library:
American L

Design the grid myself

Figure 3. Grid pattern options window

Selecting grid pattern

3. If you selected a grid size with no available grid patterns, or if you want to design
your own grid, click the Design the grid myself button, which will show a blank
puzzle, as in Figure 6, page 9. Otherwise, you can select a grid from the
Crossword Compiler library. Use the Back button to return to the window in
Figure 2.

To select a grid pattern from the Crossword Compiler library:

a. Click a grid pattern under Available grid patterns. You will see a window
similar to Figure 4. The selected pattern appears under Preview.

b. Use the up and down arrow keys to move to adjacent grid patterns.



#%. Create New Puzzle
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Figure 4. Preview of selected grid pattern

c. When you find the pattern you like, click the Use selected grid pattern
button. You will see the Word-fill options window in Figure 5.

wids! 1137 97 828 746 632 5226 4xl4
arid library:

Grid patterns are listed by number of words and number of blocks. A block is one
black square. For the puzzle selected in Figure 4, 76 words fill the grid, with 38
grid squares blocked. Below the list of grid patterns, the program displays Wds
followed by word count for each length. Read this as four 10-letter words, two 9-
letter words, etc.

¥ Create New Puzzle

‘fou now need to put some words in the grid, How do vou want to do
ity

Type words directly into the arid or use the AutoFind Feature to
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[ AutoFill with default options I default settings.
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[ Eil Grid with custom options I specifying your own filling options.

Automatically press the kop button next time F]

Figure 5. Word-fill options window




Selecting the word-fill option

4. Three word-fill options are shown in Figure 5. Click one of these buttons:
e Put the words in myself: Enter words as described in Chapter 2. You will see
the Crossword Compiler window in Figure 6.
e AutoFill with default options: Use the AutoFill feature to enter words. See
Using the AutoFill feature, page 15.
e Fill Grid with custom options: Refer to Fill grid in the online help.

Follow instructions in Saving a new crossword to a file, page 10, to associate a file name
with the puzzle. Do frequent saves of your puzzle to make sure you have a copy of your

work. If you like, you can save to a different file name at major points in your work. For
example, add a number in parentheses at the end of your file name: myfile(2).
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Figure 6. Crossword Compiler new puzzle window
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ting an existing crossword file
eate New Crossword window in Figure 1, page 5, has options to open existing

crosswords by clicking one of these buttons:

Recent files: Brings up a list of crossword files recently worked on. Click on a
file with the mouse to select it.

Open existing file...: Brings up a file viewer to navigate to an existing
crossword file.

Close: Opens a blank standard American puzzle with a 15 by 15 grid.

After selecting the file, you will see the Crossword Compiler new puzzle window. You
can now continue with Entering words into the crossword, page 12.

Saving a new crossword to afile

Before

1.

2.

3.

4.

entering words into your crossword, save your crossword to a file of your choice:
Choose File > Save from the Crossword Compiler menu. The Save As window in
Figure 7 appears because this is a new crossword that has not yet been associated
with a file.

Enter the desired file name in the File name text box. Entering the file extension

.ccw is optional. The program will add the file extension when needed.

If desired, you can navigate to another file folder by clicking the path text next to
Savein.

Click the Save button to save your crossword to the file name specified.

o
!

3 I2)Web

i i} E.ﬁ.merican dema.cow

My Recent ﬁﬁarred demo.cow
Documents ECDdEd demo,cow

= ECryptic demo, cow
Lﬁ ﬁFancy Dermo.cow
Desktop

"

My Documents

[
48
ty Camputer
=
by Metwark Save as type: Crozzword Compiler v

Save i | ) Puzzles w ) * - m,

ﬂFreeForm dema.cow

Figure 7. Save As window
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Notice that before saving your crossword, the window title contained the name Untitled,
as in Figure 6. After saving your crossword, the window title contains the file name you
specified.

Saving to a named crossword file

To save a named crossword:
e Choose File > Save from the Crossword Compiler menu.
e Click the Save icon on the Crossword Compiler toolbar.

4
e Press the Ctrl+S shortcut key combination.

Saving to a new crossword file

To save your puzzle to another file name so you can have variations of the same puzzle,
or make a backup copy:
1. Choose File > Save As from the Crossword Compiler menu. You will see the
Save As window in Figure 7.
2. Enter the desired file name in the File name text box. Entering the file extension
.ccw is optional. The program will add the file extension if it is not entered.
3. If desired, you can navigate to another file folder by clicking the path text next to
Savein.
4. Click the Save button to save your crossword in the file name specified.

11



Chapter 2: Entering Words into a Crossword

When a crossword is opened by Crossword Compiler, the cursor is positioned in the first
open, upper left square of the grid, as shown in Figure 8. The cursor is a red line in the
shape of a box. Either the right or bottom edge of the cursor is formed by two lines that
point across or down, indicating its direction. Words are entered into the grid beginning
at the cursor position and continuing in the direction the cursor points.

Figure 8. Cursor pointing in the across direction

Positioning the cursor

To move the cursor in the grid:

e Click in one of the grid squares with the mouse.

e Press one of the arrow keys: up, down, left or right.

e When the cursor is pointed across, press Enter to position the cursor at the first
square of the next line. When the cursor is on the bottom line of the puzzle, the
cursor will be positioned to the top line of the puzzle.

e When the cursor is pointed down, press Enter to position the cursor to the next
square to the right. When the cursor is on the rightmost square of a line, the cursor
will be positioned to the leftmost square of that line.

The cursor can be pointed either across or down. To change the cursor direction:
e Press the down or right arrow key, whichever is opposite to the current cursor
position.
e Click the Change type direction icon on the Crossword Compiler toolbar:

3¢

e Press Tab.

Changing blocked squares

Before starting to fill in words, the puzzle can be modified by adding or removing
blocked squares.

To add blocked squares:
e Position the cursor on the square to be modified, and then press the space bar..
e Double-click the mouse on an open square.

12



To remove blocked squares:

e Position the cursor on the square to be modified, and then press Backspace or
Delete.

e Double-click the mouse on a blocked square.

Entering words manually

Words are entered manually into the grid by entering characters. After a character is
entered, the cursor will move one square across or down, depending on the cursor
direction. If a blocked square is reached, no further characters can be entered until the
cursor is moved. See the section Positioning the cursor, page 12. When the end of a line
is reached, the cursor stays in that position, and any characters entered will replace the
character in that square.

Using the Undo feature

To undo a previous action, such as entering characters or adding a blocking square to the
puzzle:

e Choose Edit > Undo from the Crossword Compiler menu.
e Click the Undo icon on the toolbar:

)

e Press the Alt+Backspace shortcut key combination.

Using the AutoFind feature

Use AutoFind to find words at the cursor location and direction. Only words that fit the
characters already in the grid will be searched. Until modified, the word list default is
used to search for words.

To start AutoFind:
e Click the right mouse button on a square in the word slot to be filled.
e Choose Words > AutoFind from the Crossword Compiler menu.
e Click the AutoFind icon on the Crossword Compiler toolbar:

%.ﬂ-.

e Press the Ctrl+A shortcut key combination.

After starting AutoFind, you will see the AutoFind window in Figure 9.

13



? DEH Yy PO RIE B

3 AutoFind

Bl|O|A|T Search; U2222 B

I
M Acrangrns and Abbr | Bazic English | Cities
|

21

Compounds Compounds and Phrazes

Literature tedical Movies Mames
Default | Ethno Large tawns | Leqal

i

UI-hoat

udder |
uglis
Ugric
uh-huh IS
ukase '
ulcer
ulnaes
ulnar
ultra -

Insert ] [ Cancel ]

Figure 9. AutoFind window

In the example in Figure 9, the words ZAIRE and ZUNI were entered manually into the
puzzle. AutoFind was started on the word slot at 14 across. The search string is displayed
after Search, which for this case is U????. The U comes from Zuni, and ???? represents
four empty squares. The words found in the default word list are displayed.

To navigate in the AutoFind window:
e Click a word list tab to display the word matches from that list.
e Use the scroll bar to move up or down in the word list.
e From a selected word, use the up and down arrow keys to move to adjacent
words.

Use these buttons in the AutoFind window:

. @: Show only words that have possible intersecting words. The words
compatible with the most intersecting words in the selected word list will be
shown. If one word has the most intersecting words, then it will be highlighted.
Click this button again to once again show all words that will fit.

Note: Selecting a different word list does not change the setting of this button.

e Insert: Insert the selected word into the puzzle.

e Cancel: Return to the puzzle before AutoFind was started.

e +: Open the Find Word window. Refer to Find Words in the online help.

14



Using the AutoFill feature

Use AutoFill to fill in the entire grid with words. First, position the cursor to an empty
square. To start AutoFill:

e Choose Words > AutoFill from the Crossword Compiler menu.

e Click the AutoFill icon on the Crossword Compiler toolbar:

A

e Press the Ctrl+F shortcut key combination.

:#" Crossword Compiler - [mypuzz]

ﬁ File Edit &rid “Words Clue Options Window  Help - 8 x
[ Accept H Cancel ][MEHUv] [NE:-:':>]
Z|A|l R|E o(T|I |C W\l |[S|E
UN|CU|T S|O|L|O AM|I R
N{O|B|L|Y TIRII|M T|A|L A
I {INIMIEIM|OR|I [A|M E|G|O|S
OV A Cll R|O|S|E
PlojL]|o|N[E|c]K B
AB|E|L R|I|N|G O|L|AR
R|I|V|E TIZ|A|R|S RIA|N|I
S| T|IO|A E|\V|I|L NIIT'|T|S
I Els[o|[T|E[R]I]C
AlL|P|I E|S T|O|E
NA|AN CH| I |[MP AIN|Z|E|E
Q|T|T|O TAIX|I S|E|E|D|Y
LIIE|U AR|I|L E\EIR|I|E
E\NID|S RIE|A|L TIR|IO|T|S
0:01  Fill Mo: 1, Mean Score: 40,20

Figure 10. AutoFill window

When AutoFill finds a solution, you will see a window similar to Figure 10. Click one of

these buttons:

e Accept: Keep the grid filled in as shown.
Cancel: Go back to the puzzle before AutoFill was started.
Menu: Refer to Grid filling in online help for details.
Next: Show the next solution.
<: Go back to the previous solution.
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When AutoFill fails to find a solution, you will see the Grid Filling window in Figure
11. This means that at least one word could not be found to fit with the possible cross
words. This indicates that in order to find a solution you must either change some
existing words in the puzzle or choose some words not found in the word list selected.
Use the Cancel button to return to the puzzle before AutoFill was started.

Refer to Grid filling in online help for details about the window in Figure 11.

Grid Filling: Ho fit found. Try again?

Standard options | Advariced
Whord lizt bo Lize L
Acroryms and Abbr e Ll IR
B:asic E nglizh F ) weak
E!r!js ") Stronger
Cities ]
Compoundz ) Magimum
Eu:nmEn:-unds and Phrazes ) Theme words
Ethno ) Fill reliability
Large towhg N
Legal O Mane
Literature
b edical . _ E EI
M ovies kdinirum word score; (]
M ames b Pangrammatic fill Fi
Ilze theme words from:
Theme list: b ain vaord list:
| v | vl
Humber of theme wards:
{(*) Automatic word selection () Manual word zelection
Save as settings for AutoFill I Eill ] [ Cancel

Figure 11. AutoFill failure: Grid Filling window
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Chapter 3: Writing Clues

To enter a clue for a word, position the cursor to a square in the desired word slot, and
then show the Edit Clue window:

e Choose Clue > Edit Clue... from the Crossword Compiler menu.

e Click the Edit Clue icon on the Crossword Compiler toolbar:

f

e Press the Ctrl+E shortcut key combination.

You will see the Edit Clue window in Figure 12.

When you finish editing all clues, click one of these buttons:
e OK: Close the Edit Clue window and keep changes for the current word.
e Cancel: Close the Edit Clue window and discard any changes made for the
current word. The program will keep changes made to previous words.

+«+ 0 B U Yo @B B8W
Across |
Anita
Clue:
[Baker of the hiues
Explanation/Citation/JRL: YWord Format:
w5
[atabasze
Look in: | Default w | Lookup: |Anita
Mo clues in databaze
Ok, l [ Cancel
;]
E| M| T T| E| E| M
_1_4 _

Figure 12. Edit Clue window
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Accessing dictionaries

The Edit Clue window, page 17, provides an interface to getting information about a clue
using the WordWeb dictionary, and dictionaries you have installed on your computer.
Refer to Dictionaries in the online help to learn how to add third party dictionaries for
use in clue editing.

To get dictionary help on the web you can use WordWeb. This feature brings up your
web browser and starts a search for the current word at wordwebonline.com. You will
need to connect to the web prior to using WordWeb. To look up the current word on the
web:

e Click the Look up word on the web icon on the Edit Clue toolbar:

&
e Press the Ctrl+H shortcut key combination.

If you have the WordWeb program installed on your computer, you can start it with the
current word in one of these ways:
e Click the Show WordWeb icon on the Edit Clue toolbar:

e Press the Ctrl+W shortcut key combination.

Modifying clue data

To modify clue data in the Edit Clue window, page 17:

e Click the mouse in the Clue text box to enter or modify the clue itself. You can
format the clue text using bold, italic or underline. First highlight the desired
portion of text, and then apply the formatting in one of these ways:

o0 Click the Bold, Italic or Underline icon on the Edit Clue toolbar:
B 7 U
0 Press one of the shortcut key combinations Ctrl+B, Ctrl+I or Ctrl+U.

e Click the mouse in the Explanation/Citation/URL text box to enter this
information, which can be printed along with clues. This might be used to indicate
to a puzzle editor where to verify an unusual answer or its definition.

e Click the mouse on the current word, ANITA in the example. You can add word
formatting so that the word appears as it would in written text, including capital
letters, spaces between multiple words, or hyphens. You can also add underlining,
When spaces and hyphens are used, the Word Format field will be modified
accordingly. Refer to Word Format in the online help to learn how to modify this
field directly.

Refer to Clue databases in the online help to learn about the Database field.
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Navigating to other clues

Once you complete the selected clue, you can navigate to the next or previous clue in the
Edit Clue window, page 17, in one of these ways:

e Click the Previous Clue or Next Clue icon on the Edit Clue toolbar:

o

e Press one of the shortcut key combinations Ctrl+P or Ctrl+N.
The default clue ordering is by clue number. The next clue in the Edit Clue window,
page 17, is 21 across. Refer to the section Setting preferences, page 29, to change clue
ordering from number (the default) to across then down from the Clue Editing tab.

Reviewing and editing clues

To show the Review/edit Clues window to verify that your clues and words are correct:
e Click the Review/edit clue list icon on the Crossword Compiler toolbar:

g

e Press the Ctrl+R shortcut key combination.

You will see the Review/edit Clues window in Figure 13.

¢ Review/edit Clues

B/7 U P ¥
Across ~
1.  Vanity cases? £gns
5. Harmonous unrverse COoSmos
11. Beret or hiretta cap
14. Fella dude
15, Like some dips ooy
16.  Unwrought iron ore
17. Astomshed wide mouthed
19, Sound from a sot hic
20. Baker of the hhies Anita
21. Hans, m Ireland Sean
22,  Mlahogany relative teak
23. Bnappy comeback retort
- Tl menl Tl s ;s dmmiem Fmie wwmnn TTH mmaedla b

Figure 13. Review/edit Clues window

You can resize the Review/edit Clues window by dragging the bottom, right-hand corner
with the mouse. Incomplete words in the solution appear with question marks for the
missing letters. You can only edit clues for complete words. Solution words shown in red
indicate a difference between the word in the grid and the word being clued.
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To edit clues and answers in the Review/edit Clues window:
e Run a spell check on clues using the default word list in one of these ways:
0 Click the Spell-check clues icon on the Review/edit Clues toolbar.
E;/
0 Press the F7 shortcut key.
e Format the clue text using bold, italic or underline. First highlight the desired
portion of text, and then apply the formatting in one of these ways:
o0 Click the Bold, Italic or Underline icon on the Review/edit Clues
toolbar:
B 7 U
0 Press one of the shortcut key combinations Ctrl+B, Ctrl+I or Ctrl+U.

e Show the Edit Clue window, page 17, in one of these ways:
0 Click the Edit Clue icon on the Review/edit Clues toolbar:

2f

o Double-click the mouse on the clue to edit.

Linking clues
Use the link clues feature to combine two or more words under a single clue. For

example, in the puzzle shown in Figure 12, page 17, link the words SANTA and ANITA:

1. To show the Link Clues window:
e Choose Clue > Link clues... from the Crossword Compiler menu.
e From the Edit Clue window click the Link Clues icon on the Edit Clue
toolbar:
i

You will see the Link Clues window in Figure 14.
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Link Clues

Available un-linked wordz

Wards ta link

X

PLANET (41D) A
REIN (53D 3
RESIDE [420)

RETORT [234)

RIP [424)
ROGET [33%

SEAM [214]
SEETO (40)

SIGMET [344)

SITE (7D

SOGEY [340)

5D [100] =
TARGET [22D) 3

TCAK (741 —

Linked waord:

[+] [=]

Clue number test:

Word format;

| ok

|| cancel ||

Help l

Figure 14: Link Clues window

2. From the Link Clues window select the first word of the combination, SANTA, as

shown in Figure 14.

3. Click the > button to add this word to the list of Words to link, which also

removes it from the Available un-linked words list.

x)

=] [+]

4. Select the second word of the combination, ANITA.
5. Click the > button to add this word to the list of Words to link. You will see the
Selected words to link window in Figure 15.
Link Clues
Lovailable un-linked wards Words ba link
ACID [B0A) -~ SAMTA [33D]
ADAPT [404) S L [ ANITA [208)
AMELLA (534
ARIADME [12D]
ATE [584]
CaINE [26D]
CaP[114)
CASTE [Bda)

CLARIMET [350)

CLAUDEMOMET [354)

COHERENT (11D

Coo[sh)

COSMOS (98] Z

CLIDC AL TARAT —

Linked word:  zanta Anita

lﬁet links and zelect new zet ]

Clue nurmber text:

|33;20

Word farmat:

55

[ ok H Cancel ”

Help l

Figure 15. Selected words to link

6. From the window in Figure 15, click the OK button, or to add another set of links
click the Set links and select new set button.
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The first word in the set of linked clues receives the clue for the set. In the example in
Figure 15 the clue for ANITA is automatically set by the Crossword Compiler to: See 33
Down.

Refer to Linking clues in the online help for more information about the Link Clues
window.

Deleting Linked Clues

To delete a linked set of clues:
1. Put the cursor on one of the words in the set to unlink.
2. Show the Edit Clue window by clicking the Edit Clue icon on the toolbar:

27 1
3. Click the Link Clues icon on the toolbar:
i
4. You will see the Clear linked clues window in Figure 16. Click the Yes button to

clear the links associated with the current word, or the No button to leave them as
they are.

Link Clues (|

?I"-’ Do ol wank bo clear the current word's links?
-y

[ Yes l [ Mo

Figure 16. Clear linked clues window
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Chapter 4: Printing Crosswords

This section describes how to print a crossword, and then includes a procedure to print a
crossword for submission to the New York Times.

Setting Crossword Information

Before printing your crossword, use the Crossword Information window to fill in the
information to print:
1. Choose File > Information... from the Crossword Compiler menu. You will see
the Crossword Information window in Figure 17.

Puzzle information El

Puzzle info | Metadata | File

Title: Three demos in one

Suthar: Bob Klahn
Copyright:  |@ Bobh Klahn

Insert € zumbaol

Descrption;

... and then some.

(o ) [ wet ]

Figure 17. Crossword Information window

2. Enter crossword title in the text box to the right of the Title field.

3. Enter crossword author in the text box to the right of the Author field.

4. Enter copyright information in the text box to the right of the Copyright field.
Click Insert © symbol to insert a copyright symbol in your text.

5. Enter crossword description in the text box to the right of the Description field.

Note: The Title and Author fields will be used in the New York Times printing example.

In the Page Headers window the codes %A (author) and %T (title) refer to the values
entered here. Refer to Printing in the online help for more information.
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Starting a printout

To print the current crossword:
e Choose File > Print from the Crossword Compiler menu.
e Press the Ctrl+P shortcut key combination.

You will see the Print window in Figure 18.

Frirt Copies I Print l
Headerz ’ - ]
[]0n each page review. .
Usze; |Header & A Mumber of copies: |1 Eﬂ ’ Save PDE.. ]
Puzzle Optionz
. ’ Frinter setup... ]
[ 5olution Separate pages ]
[ ] Mumbered Solution Use hashed blocks [ ’ S ave oplions ]
Centred grid ]
Clues
[] Clues with answers Frint ta file o
[ Fill-ity words, printed by length ’ Carcel

Figure 18. Print window

Selecting what to print

Select what to print from these items in the Print window, Figure 18:
e Headers: Check this box to print headers, which are shown in Figure 19, page 26.
0 On each page: Check this box to print headers on every page. Otherwise,
headers are only printed on the first page.
0 Header A or Header B: Select which header to use.
e Puzzle: Check this box to print the puzzle grid with numbers.
e Solution: Check this box to print the solved puzzle.
0 Numbered Solution: Check this box to print the solved puzzle with
numbers. Otherwise, the solution is printed without numbers.
o0 Print on separate page: Check this box to start the solution at the top of a
new page.
e Clues: Check this box to print the clues in two columns.
0 Clues with answers: Check this box to print clues in one column and clue
answers in a second column to the right.
e Fill-in words: Check this box to print a list of answer words by length.
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Selecting print options
Select print options from these items in the Print window, Figure 18:

Separate pages: Check this box to print selected items on a separate page.

Use hashed blocks: Check this box to print blocked squares with hash lines rather
than solid black. This can be a benefit on some printers.

Centered grid: Check this box to print the puzzle grid centered on the page.
Otherwise, the puzzle is printed justified to the left margin.

Print to file: Check this box to send printout to a file.

Collate: Check this box to collate pages on printers that support this option.
Number of copies: Select the number of copies to print.

Use these buttons in the Print window, page 24:

Printer setup...: Show the standard Windows Print Setup window.

Save Options: Save the selected print settings for the next time the Print window
is opened.

Print: Start printing the selected items.

Cancel: Cancel the Print window and return to the puzzle.

Printing for submission to the New York Times

The New York Times has these instructions in their specifications for puzzle
submissions:

Use regular typing paper (8 1/2" x 11"). Type the clues double-spaced on the left
(no periods after the numbers), answer words in a corresponding column on the
far right. Give a source for any hard to verify word or information. Down clues
need not begin on a new page. Include a filled-in answer grid with numbers and a
blank grid with numbers (for the editor's use). Put your name, address, and social
security number on the two grid pages, and just your name on all other pages.

To print a puzzle for submission to the New York Times:

1.

2.

Enter crossword information as described in Setting Crossword Information, page
23.

Choose File > Headers... from the Crossword Compiler menu to show the Page
Headers window in Figure 19. The Main header text will be printed at the top of
the page.

Note: During printing the program translates %A and %T in the headers to the
author and title you entered in the Crossword Information window, page 23.
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Page Headers E|

& % % @ FO |TimE$NewF|oman v||‘|1 |: o
Header & | Header B oth headers the zame

=
N
=
{0
il
il

I

Top Left header: Top Bight header:

tain header:

0T

Save as default headers l [ 1] H Set default headers l[ Cancel ]

Figure 19. Page Headers window

a. Uncheck the box Both headers the same. Now you will be able to use
both headers A and B for printing.
b. Add these lines to the Top Left header box of Header A:
%A
enter line 1 of your address
enter line 2 of your address
enter your social security number
c. Select the Header B tab to enter data for the second header.
d. Add this line to the Top Left header box of Header B:
%A
e. Click the OK button to save the header information.
3. Choose File > Print from the Crossword Compiler menu to show the Print
window.
4. Select print options as shown in Figure 20.
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Print E'
Print Copies [ Print l
Headers ’ Prei ]
O each page review. .
Uge: | Header & v Mumber of copies; |1 E} ’ Save FDE... ]
Fleels Options
Solution Separate pages IF] ’ PLR ST SR
L i .
Mumbered Solution Use hashed blocks [ ’ S ave optiong
Frint on separate page
Centred grid [F]
[ IClues
Frint ta file ]
[ ] Fill-in words, printed by length ’ Cancel
Figure 20. NY Times grid print setup
5. Click the Print button to print the two puzzle grid pages.
6. Select print options as shown in Figure 21.
Print g'
Frint Copies [ Brint l
Headers ’ Previ ]
reviem. ..
On gach page
Lze: | H Mumber of copies: |1 | =] ’ Save PDE... ]
[ Puzzle Options
. ’ Frinter zetup... ]
[ Salution Separate pages ]
Usze hazhed blocks ] ’ Sars.onions ]
Centred grid [F]
Clues
Clues with anzwers Frint ta file [l
[ Fill-in waords, printed by length ’ Cancel

Figure 21. NY Times clue print setup

7. Click the Print button to print the puzzle clues and answers.
8. Click the Cancel button to return to the puzzle.



Chapter 5: Getting More Information

This final chapter introduces the Crossword Statistics and the Preferences windows,
which are useful in working with crosswords. Crossword Compiler has a rich set of
features for creating, printing and publishing crosswords, including many not covered in
this getting started guide. An introduction to the Crossword Compiler online help, which
provides a means of getting information about all program features, concludes this
manual.

Getting crossword statistics
In the Crossword Statistics window, Crossword Compiler presents useful statistics that
can aid in design decisions for the current crossword. To show the Crossword Statistics
window:

e Choose File > Statistics from the Crossword Compiler menu.

e Press the Ctrl+T shortcut key combination.

You will see the Crossword Statistics window in Figure 22.

Puzzle Statistics EI
General |'waords | Similar words | Accidental words
Murnber of waords Murnber of Squares
Acrozs 37 Blocks: 36
Dawr: a7 Lelllers: 189
Wioids: a
Clue squares: i
Tatal: 74 Givens: 0
% Blocked: 16.00%
Interlocking squares: 183 Mean word length: 511
Mon-interlocking: 0 Tuwo letter words: 0
Incamplete words: 0 Repeated wards: 0
Unwritten clues: 0 Pangrammatic: Mo
[l Letters in grid: ACDEGHIELMNOPRSTUWY
Urnusged letters: BFJOVEIZ

Figure 22. Crossword Statistics window

The General tab is shown in Figure 22. The Words tab shows an alphabetical list of all
words used in the puzzle and their distribution by length. The Similar words tab shows
words used in the puzzle with sequences of three or more identical characters. Accidental
words shows words in your blacklist. Refer to statistics in the online help for more
information.
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Setting preferences

The Crossword Compiler settings are preset to commonly used values. The Preferences
window offers a door to customizing these settings. Show the Preferences window by
choosing Options > Preferences from the Crossword Compiler menu.

You will see the Preferences window in Figure 23.

Preferences g|

Optiors | Dizplay | Clue Editing || Custom Lookups | Dictionaries
O pening and 5 aving
[] Create backup files on save
[ ] 5how information on Open

[ ] &hways default export folder to puzzle folder

Autofind on complete word

(%) See if word iz in list
(3 Find alternative words that would fit
Grid navigation

Right/Down curzorz change teping direction

[v] Save as default I Ok, ] [ Carcel l [ Help

Figure 23. Preferences window

Use these tabs in the Preferences window:
e Options: General settings as shown in Figure 23.
Display: Color and font settings.
Clue Editing: Editing, formatting and default database settings.
Custom Lookups: Custom clue editor menu files settings.
Dictionaries: Auto detecting, adding and removing dictionaries; definition of
lookup interface.
Refer to preferences in the online help for more information.

Getting online help
Online help provides a way to get information about all features of the Crossword
Compiler from help information installed on your computer. Show the online help
window in one of these ways:

e Choose Help > Contents from the Crossword Compiler menu.

e Press the F1 shortcut key.
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You will see the Help Contents window in Figure 24.

Click one of the tabs in the Help contents window:

e Contents: A table of contents presentation of help topics. See Online help:

contents method, page 30.

e Index: An index of selected words and word combinations that lead to help

topics. See Online help: index method, page 32.

e Search: A word based approach to finding topics that contain a word or word
combination of interest. See Hiding and Showing Contents, page 33.

E? Crossword Compiler Help Q@E‘

H « & O

Hide Back Print  Options

LContents | Index | Search

g
[2] What's new
[2] Ordering Crossword Campiler
= [ Opering and creating crosswords
Opening an existing puzzle
Croggword Templates
@ Types of puzzle
@ Designing and editing grids
@ Putting wards in the grid
[ ) Writing Clues
L3 Printing
@ Desktop publizhing
@ Cresting web pages
@ Managing Word Lists
@ Reference

< >

<

Starting a new crossword

You can start a new crossword by selecting New from the File menu or clicking on the icon on the toolbar.
The New Crossword window will alse appear when you start the program

Click on the button corresponding to the type of puzzle you want to maks. You can also click on one of
templates and press the Other template button to create other types of puzzles.

The optiens are

Cryplic or quick

American

Freeform/vocabulary

Word search

Shape

Standard non-American puzzle

Standard American puzzle

Non-symmetric puzzle using themed words. You can generate
these automatically frorm a short list of words.

Puzzle where the solver has to circle words in the grid. You can
generate these automatically rom a short list of words.

Puzzle with a nen-rectangular outline. You can fill the shape with
waords from a short list

~
»

Figure 24. Help contents window

Online help: contents method

The contents method shows help information organized in a manual format. The question
mark represents a help topic. The book icon represents a heading. To find a help topic:
e Click the mouse on a topic icon to show it.
e Click the mouse on a book icon to open the book to reveal further topic and book

icons.

e Use the arrow keys to move the current selection up or down.
e Press Enter as an alternative to clicking on an item.
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E? Crossword Compiler Help |i| |E|fz|

Hide Back Print  Dptions
T — .Y
Contents | Index | Search iy . =
Editing the grid
How to rmake a crossword »~
Usingl different languaies This topic describes how to editthe crossword grid by hand. See the New Puzzle topic
What's new for a guide to creating puzzles automatically, see the Create Vocabulary Puzzle topic for
Ordering Crossword Compiler how to make the program build a puzzle for you from a short list of words, or see the
= 0 Opening and creating crosswor AutoFill and AutoFind topics for how to put words into the grid.
Opening an existing puzzle
7 You enter letters from the current cursor position by typing as normal. Insert black
Crossword Ternplates
@ T f | squares (blocks) by pressing the space bar ar double clicking with the mouse. Inthe
.ypgs | puzz.e. _ puzzle there are usually waords going in two directions; to change the direction of typing
=4 Designing and editing grids press tab, or click on the direction icon on the Toolbar. The cursor changes to show
Using a pattern fram a grid | the type direction:
Editing the grid
Keyboard controls — D ) |
Mouse controls To type Horizontally
Toalbar buttans
Syrnrmetry DTU type Vertically
Grid Properties
Syuare Properties You can use the cursors to move round the puzzle, or click with the 1eft mouse button to
q p
Clue Squares move to a certain square.
Grid Font
Filling blacks Far a full list of keyboard commands see the Keyboard topic.
Flipping the puzzle
Bl Q::_Env?m hIEnkq w You can fill in some of the pattern or black squares (blocks) by using the Fill Blocks
F3 : ' : | > - command on the Grid menu, or use a arid library to use a pre-designed grid pattern..
= — W

Figure 25. Crossword Compiler help window

e Dback to the previous help topic viewed.

Learn the options available from the help menu by clicking the mouse on the keywords to
open up each menu.
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E? Crossword Compiler Help |Z”E|E|

o e &
Hide Back Frint  Options

| Index | =
Contents | Index | Search ags . =
Tupe in the kewward to find; Edltlng the grld
|| st | This topic describes how to edit the crossword grid by hand.
, . Seethe Mew Puzzle topic for a guide to creating puzzles
AutoFill s autornatically, see the Create Vocabulary Puzzle topic for how
AutoFind to make the program build a puzzle for you from a short list of
Backing up files = words, or see the AutoFill and AuteFind topics for how to put —
Barred Crosswords wards into the grid.
Batch export
Bibliograpphy You enter letters from the current cursor position by typing as
Bitrmap narmal. Insert black squares (blocks) by pressing the space
Blacklist bar ar double clicking with the mouse. In the puzzle there are
Blanks usually words going in two directions; to change the direction
Blocks of typing press tab, or click on the direction icon on the
BEMP Taolbar. The cursor changes to show the type direction:
Books D
Cascade )
Change Case v To type Horizontally

I |

Figure 26. Help Index window

Online help: index method

The index method, shown in the Help Index window, lists words linked to help topics.
You can enter a word to look up in the index, or use the mouse or arrow keys to select
words. Click the Display button or press Enter. You will see the topic displayed in the
Crossword Compiler help window, page 31.

Topics Found rz|
Click a topic, then chck Dizplay.
Title Location
Filing wordz in a o mord grid 5 sord Compiler Help
Idzing AutaFill ta fill & crossward Crozawaord Compiler Help
Wigwing wordzs used in grid fil Crozsword Compiler Help

[ Dizplay H Cancel ]

Figure 27. Help Topics Found window

If more than one topic is associated with a word, you will see the Help Topics Found
window. From this menu of topics, choose one of interest and click the Display button or

press Enter. You will see the topic displayed in the Crossword Compiler help window,
page 31.
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E? Crossword Compiler Help

=
Show  Back Frint  Options

Opening an existing file

Open an existing crosswaoard file by selecting Open... from the File menu. Enter the name of the file
to open, or select the folder and file from the list boxes and press Open.

To open a file with a different set of settings you can open a puzzle using the settings from one of
the available crossword template.

You can open files invarious crossword formats, including all versions of Crosswoard Compiler.

Files that you have edited recently can be reopened by clicking on their file names at the bottomn of
the File menu.

Flain text import is also supported. Select the Plain Text aption in the Files of Type box. The farmat

of the text file is fairly flexible. The pragram can open files in the plain text format exported by —
Crossword Compiler, the plain text Across format, and variocus other plain text formats. It expects

arid data first, followed by clues. The clue numbers are ignored, clue linking is not supported,

English language is assumed and no error-checking is performed. So you should check the

opened puzzle carefully to make sure eventhing is as you expect!

If vou wish to nnen a nuzzle iust to arint it aut far solving ournoses von can hald down the Shift key

Figure 28. Help with contents and index hidden

Hiding and Showing Contents.

Click the Hide button at the top of the Help Viewer to hide the index and contents. To
see them again press Show.

Once the database of help words has been generated, you will see the Help Find window,
page 34.
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E? Crossword Compiler Help

¢ &
Hide  Back  Print  Optlions
C Index | Search z
ontents | Index | =B =3
_ _ Crossword Templates
Type i the kewword to find:
|| preferences | Whenever you start a new crasswaord you are
given the choice of various templates to choose
fram. These are just Crossword Compiler files
) i with settings information which you can re-use
Select Topic to display. to make new crosswords. Having different B
atoFind templates saves the bother of changing the
settings each time you do a crossword, and you
Change casefformats can have different templates with wildly different
Choosing words for Grid Filling settings for the different types of puzzle you
Clue Databases create.
Lookup Lists
Preferences There are four templates carresponding to the
Sudoku (Mumber Place) puzzles buttons in the Mew Puzzle window. These are
The Clue Editor called American, Default, Standard, and Shape.
wiewing words used in grid fill The Default template is used far
Ward List Manager freefprrnmnpabulan.f puzzles and Standard fnr_
cryptic or quick puzzles. The default template is
Wiiordyiieb also used whenever you open a crossword in a
non-Crosswaord Compiler farmat. The standard
templates aren'tlisted in the Mew Crossword
window, but you can still change thern if you like.
W

Figure 29. Help Search window

Follow these steps in the Help Search window:
1. Type the word or word combination you want to find in box 1.
2. Click a topic in box 2.
3. Click the Display button or press Enter to display the selected topic.
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Index

Symbols

%A, author, 23, 26
%T, title, 23, 25
.ccw file extension, 10

A

accessing dictionaries, 18
auto detecting dictionaries, 29
AutoFill, 8, 15

grid filling failure, 16
AutoFind, 13

intersecting words, 14

search string, 14

window navigation, 14

B

blocked squares
adding, 12
changing, 12
removing, 13
blocks
grid pattern counts, 7

C

clues
accessing dictionaries, 18
Database field, 18
deleting linked, 22
editing, 17
Explanation/Citation/URL text box, 18
formatting, 18
linking, 20
modifying, 18
navigating, 19
reviewing and editing, 19
spell-check, 20
unlinking, 22
web search word, 18
Word Format field, 18
writing, 17

Crossword Compiler
getting support, 4
grid pattern library, 7
help, 29
purchasing, 4
starting, 5
upgrades, 4
users' page, 4

Crossword Compiler menu
Clue > Edit Clue, 17
Clue > Link clues, 20

C (continued)

Edit > Undo, 13
File > Headers, 25
File > Information, 23
File > Save, 10
File > Statistics, 28
Help > Contents, 29
Options > Preferences, 29
Words > AutoFill, 15
Words > AutoFind, 13

Crossword Compiler shortcut keys
Alt+Backspace, undo, 13
Ctrl+A, AutoFind, 13
Ctrl+E, edit clue, 17
Ctrl+F, AutoFill, 15
Ctrl+P, print, 24
Ctrl+S, save crossword, 10
Ctrl+T, statistics, 28
Ctrl+W, WordWeb, 18
F1, help, 29

Crossword Compiler toolbar icons
AutoFill, 15
AutoFind, 13
Change type direction, 12
Edit Clue, 17
Review/edit clue list, 19
Save, 10

crosswords
creating, 5
editing clues, 17
entering words, 12
preferences, 29
printing, 23
saving, 8, 10
saving to a new name, 11
standard American, 5
statistics, 28
untitled, 10

cursor
changing direction, 12
defined, 12
movement when entering words, 13
positioning, 12

D

database generation methods, online help, 33
database settings, clue editing default, 29
default word list, 13
deleting linked clues, 22
dictionaries

accessing, 18

adding, 18, 29

auto detecting, 29

removing, 29

35



E

Edit Clue toolbar icons
Bold, 18
Italic, 18
Link Clues, 20
Look up word on the web, 18
Next Clue, 19
Previous Clue, 19
Show WordWeb, 18
Underline, 18
editing clues. See clues, editing
entering words, 12
errors, correcting. See undo feature

F

file extension .ccw, 10
files
associating a name with, 8
opening existing, 9
opening recent, 9
saving, 10
saving to a new name, 11
formatting
clues, 18
preferences, 29

G

grid dimensions, selecting, 6
grid filling failure, 16
grid pattern library, 7
grid patterns
block counts, 7
preview, 7
selecting, 7
word counts, 7
grid size, selecting, 6

H

help. See online help

L

linked clues, deleting, 22
linking clues, 20

M

modifying clues, 18

N

navigating clues, 19

NY Times, printing for submission to, 25

O

online help, 29
contents method, 30
database generation methods, 33
find method, 30, 33
index method, 30, 32
opening files, 9

P

patterns. See grid patterns
preferences
color, 29
database settings, 29
editing, 29
font, 29
formatting, 29
general, 29
printing, 23
selecting print options, 25
selecting what to print, 24
submission to NY Times, 25
purchasing Crossword Compiler, 4
puzzles. See crosswords

R

removing
blocked squares, 13
dictionaries, 29

Review/edit Clues toolbar icons
Bold, 20
Edit Clue, 20
Italic, 20
Spell-check clues, 20
Underline, 20

reviewing and editing clues, 19

S

saving
crosswords, 10
files, 10
search web for word, 18
settings
clue editing database, 29
customizing, 29
preferences, 29
Spell-check clues, 20
standard American crossword
creating, 5
defined, 4
statistics, crossword, 28
support, Crossword Compiler, 4
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U

undo feature, 13

unlinking clues, 22

untitled crosswords, 10

upgrades, Crossword Compiler, 4
users' page, Crossword Compiler, 4

w

web search for word, 18
word list, default, 13

W (continued)

word-fill options

AutoFill, 8
selecting, 8
words

entering manually, 13

finding help, 33

grid pattern counts, 7

help topics, 32

length distributions, 28

linking. See clues, linking

similar, 28

web search, 18
WordWeb dictionary, 18
writing clues, 17
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